ClinCard Production Outage

Incident Report for Greenphire

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 10:44 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 15:21 EDT

Investigating

We are experiencing a service outage due to AWS outages impacting the ClinCard application in our Production environment. Our teams are working to isolate and correct the issue as soon as possible. We thank you for your patience and apologize for any inconvenience this has caused. Please monitor our Status Page for updates.
Posted Oct 20, 2025 - 11:56 EDT
This incident affected: ClinCard Production Environment (ClinCard Production).